1. Store
  2. Apps
  3. Hardware
  4. Support
  5. Solutions

ClearFoundation

Forums
Welcome, Guest
Webconfig very slow in loading
(1 viewing) 1 Guest
Go to bottomPage: 12
TOPIC: Webconfig very slow in loading
#3493
Re:Webconfig very slow in loading 4 Years, 7 Months ago  
Thanks for the info Tony.

I managed to restore an image that I made right after I clean installed and configured that system, so that should have fixed that problem.
What about my other questions ... any answers to them ... ?!?
I tried to find answers with wikipedia and google, but none of them are in layman's terms.

Maybe it only looks like browsing the web interface is faster, at least in some cases, because in other cases it still takes the 10 seconds that I reported earlier, what still makes no sense to me, because it's to a local source.
Also, some of my bookmarks that I visit daily, needed to be reloaded once before they showed.

Is it even possible to browse the web interface with the same speed as for example, browsing with WinSCP, CUPS or like Windows Explorer to a shared folder ... ?!?
If I'd had to wait 10 seconds for my screen to refresh while playing an on-line game it would be ridiculous ... and that's not even local ...

Thanks in advance.

Greetings,

John
John
Platinum Boarder
Posts: 1381
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2010/01/16 09:04 By Blanco.
The administrator has disabled public write access.
 
#4604
Re:Webconfig very slow in loading 4 Years, 6 Months ago  
Can someone explain to me why this presentation is so fast, but when I browse my web interface from my LAN or from the Internet, I never get this speed ... ?!?

YouTube video:
School IT Expert

Thanks,

John
John
Platinum Boarder
Posts: 1381
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2010/02/02 15:00 By Blanco.
The administrator has disabled public write access.
 
#4610
Re:Webconfig very slow in loading 4 Years, 6 Months ago  
You'll have to ask Steven Pryer. That being said, I've not noticed problems with the UI speed for my boxes. But it could be a perception issue.
Dave Loper
ClearFoundation
Posts: 803
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#4626
Re:Webconfig very slow in loading 4 Years, 6 Months ago  
Thanks David, I will.
I have noticed that sometimes I have to wait over 40 seconds after making a change in the firewall web interface ...
I get an almost instant response when browsing the web interface of my game servers and CUPS, so I suppose that it's solvable.
John
Platinum Boarder
Posts: 1381
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#5509
Re:Webconfig very slow in loading 4 Years, 6 Months ago  
Hi all,

I asked Steven Pryer and this is what he told me:
The videos have been edited for the purpose of focusing on the learning process, so that you don't have to wait when trying to learn something from them.
He also told me that sometimes having to wait 40 seconds is quiet normal when using a low budget ClearOS system like I currently do ...

So for now all that remains, is to hope that a "major league" hardware update will improve the performance of my ClearOS box.

Greetings,

John
John
Platinum Boarder
Posts: 1381
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2010/02/16 11:28 By Blanco.
The administrator has disabled public write access.
 
Go to topPage: 12
  get the latest posts directly to your desktop