1. Store
  2. Apps
  3. Hardware
  4. Support
  5. Solutions

ClearFoundation

Forums
ClearOS ClearFoundation and ClearCenter have moved to the new website ClearOS.com (https://clearos.com). We are making this change in order to improve search and exposure of ClearOS to the world. There are several improvements that are being made and some that are still on the table for development. The forums are now live on clearos.com and locked on this site until all the redirects are in place. If you have issues using the new site, feel free to ask on the #clearfoundation room in IRC chat on freenode.net or engage with a chat agent on the site if they are around. Our goal is to complete this step so that we can be properly ready for the types of communication that will be essential for the release of ClearOS 7!
Welcome, Guest
Apache Tomcat and Missing Eclipse Dependency Forum is locked
(1 viewing) 1 Guest
Go to bottomPage: 1
TOPIC: Apache Tomcat and Missing Eclipse Dependency
#15335
Apache Tomcat and Missing Eclipse Dependency 4 Years, 8 Months ago  
I am trying to install Apache-Tomcat so that I can run Flexraid. When I try to install using yum I get a missing dependency related to Eclipse. Any idea how to fix? I do not find any Eclipse modules through Yum.
Joe1
Fresh Boarder
Posts: 16
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
 
#15368
Re:Apache Tomcat 4 Years, 8 Months ago  
I installed the JRE 6 rpm from the java site and tomcat 6.29 from that site. I set up all the variables with their paths. I start the web server through the clearos web interface. I start tomcat.

The web server is running.With the browser on another computer I see the default browser start page at myserver:80, but the page is not found at myserver:8080. Is there something I need to somehow unblock to make this accessible?
Joe1
Fresh Boarder
Posts: 16
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2010/08/05 12:01 By jwjw.
The topic has been locked.
 
#31411
Re: Apache Tomcat and Missing Eclipse Dependency 3 Years, 8 Months ago  
Phillip Simbwa
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
 
#31413
Re:Apache Tomcat 3 Years, 8 Months ago  
Sure no app e.g squid is running on port 8080?
Phillip Simbwa
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
 
#45496
Re:Apache Tomcat 2 Years, 8 Months ago  
Sandro
Junior Boarder
Posts: 24
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
 
Go to topPage: 1
  get the latest posts directly to your desktop